Support us, Your donations help keep the Forum online and allow us to buy more Games,Include forum name in donation or message it.

DonationButton

Can someone help me to use well W10 without screwing Mr Antifun trainers

Aldo333

Active Member
Joined
Sep 27, 2014
Messages
33
Hello to everyone!

I need help in order to kwow what i should not do in my w10 if i want to use forever the trainers of Mr Antifun
Any recommendations, please?
 



Important Announcement to All Users on MrAntiFun.net Click Here


Ad Note

SladeTeck

Donor
Donor
Joined
Jun 14, 2015
Messages
159
I use Win10 and have no issues with any trainer, make sure to disable UAC, and Windows Defender. I think that's all I've done.
 

SladeTeck

Donor
Donor
Joined
Jun 14, 2015
Messages
159
Not that I'm aware of, I have every update and no issues at all.

Just don't do Creator Updates/betas as that may be something MAF isn't prepared to work with, though all the standard ones should be fine.
 

SladeTeck

Donor
Donor
Joined
Jun 14, 2015
Messages
159
As I said earlier, you need to disable Windows Defender and any other antivirus, or add the trainers to an exception/white list otherwise it will always do it. All the trainers are listed to my AV and my Windows Defender isn't on.
 

MasterZoen

New Member
Joined
Oct 1, 2018
Messages
9
I'm having a problem when I run the trainers. They just up and disappear. I've got exceptions in my AV and they aren't going into the quarantine folder, and as far as I know I have Windows Defender off because I have an AV. This problem only started occurring in the last month or so and I'm completely unable to figure out what's going on. After the trainer disappears, I'm no longer able to extract the trainer back to that same place until I restart the computer.
 

SladeTeck

Donor
Donor
Joined
Jun 14, 2015
Messages
159
It's probably your Windows Defender, if your using Win 10, go to the start menu and find the settings tab, then click the "Update & Security", button, then find the Windows Defender button/options, go in there and find the settings and turn it to off and such. That should help, if not that maybe your browser is flagging them too, if so you may need to unflag them in your browser or DL them with another browser.
 

MasterZoen

New Member
Joined
Oct 1, 2018
Messages
9
It's probably your Windows Defender, if your using Win 10, go to the start menu and find the settings tab, then click the "Update & Security", button, then find the Windows Defender button/options, go in there and find the settings and turn it to off and such. That should help, if not that maybe your browser is flagging them too, if so you may need to unflag them in your browser or DL them with another browser.
The problem I'm having occurs well after I've downloaded them, so I can't see how it's my browser. Windows Defender Anti-virus protection was off, but Exploit Protection was on. I'll have to restart and try running the trainer again.

Edit: Okay, so, it's still happening with everything turned off, Win10 Defender, AV, Firewall, everything. Strangely, I've found that this is not occurring with all MAF trainers, only some of them. Putting the settings back to what they were, I've found that the ones that worked haven't stopped. So, I'll go through my trainers making a list of which ones disappear upon running, try redownloading them and if that doesn't fix it, I'll post to the relevant trainer forum.
 
Last edited:

MrSkaizo

Staff
Staff member
Donor
YouTube Manager
Joined
Apr 28, 2014
Messages
1,797
The problem I'm having occurs well after I've downloaded them, so I can't see how it's my browser. Windows Defender Anti-virus protection was off, but Exploit Protection was on. I'll have to restart and try running the trainer again.

Edit: Okay, so, it's still happening with everything turned off, Win10 Defender, AV, Firewall, everything. Strangely, I've found that this is not occurring with all MAF trainers, only some of them. Putting the settings back to what they were, I've found that the ones that worked haven't stopped. So, I'll go through my trainers making a list of which ones disappear upon running, try redownloading them and if that doesn't fix it, I'll post to the relevant trainer forum.
Exploit protection must remain turned on, it's relevant to CPU. As for your issue, may i know how exactly you managed to turn off windows defender?

Meanwhile i may suggest either open it using administrator mode (may give you complete access over it) and try to turn off UAC as shown below
 

MasterZoen

New Member
Joined
Oct 1, 2018
Messages
9
@SladeTeck, I've been presenting weird things to the net for over a decade. Stick around mate and you'll get to see some really weird stuff... Just read below to understand.

@MrSkaizo, I already changed the Exploit Protection stuff back to defaults and I've had UAC off since Windows 7. It was always just a hassle for gaming and never actually protected anything. As for Windows Defender, I booted to Safe Mode, accessed Windows Settings, Update & Security, Windows Defender Security Center. Clicking Virus and Threat Detection showed that the option for Windows Defender to periodically check for threats was set to off: since I use 3rd Party software for this and they all have exceptions for my AntiFun Trainers. Clicking App & browser control, all settings were set to off: I don't use Edge and I don't DL any random apps.

Incidentally, there were 35 trainers that would disappear when run, 1 was fixed by re-downloading, but 3 others had to be downloaded to a different area, then extracted to another area to fix the problem. Re-downloading to new areas and then extracting to new areas did not fix the other 31 disappearing trainers. I suspect that the October Win 10 update has some new chicanery in it.
 

MrSkaizo

Staff
Staff member
Donor
YouTube Manager
Joined
Apr 28, 2014
Messages
1,797
Something is off that's for sure, if you OS is pro edition, can you access group policy regarding antivirus? you can do using cmd prompt and type gpedit.msc and browse following path "Computer Configuration > Administrative Templates > Windows Components > Windows Defender Antivirus" see option "turn off Windows Defender Antivirus"? let me know if set to enabled.

On second thought, i attached below a experiment trainer that deals with false positive issue, let me know if it opened for you.
 

Attachments

Adoniis

Well-Known Member
Joined
Sep 7, 2014
Messages
198
I use Win10 and have no issues with any trainer, make sure to disable UAC, and Windows Defender. I think that's all I've done.
I use windows 10 and don't do either of those things, yet have no issues. Just create a folder and add it to your exceptions list. No need to take risks by disabling shit.
 

MasterZoen

New Member
Joined
Oct 1, 2018
Messages
9
Something is off that's for sure, if you OS is pro edition, can you access group policy regarding antivirus? you can do using cmd prompt and type gpedit.msc and browse following path "Computer Configuration > Administrative Templates > Windows Components > Windows Defender Antivirus" see option "turn off Windows Defender Antivirus"? let me know if set to enabled.

On second thought, i attached below a experiment trainer that deals with false positive issue, let me know if it opened for you.
The trainer opened just fine; No Man's Sky? Really, what kind of pervert are you?! :p J/K. As for the policy editor, I remember doing this before but for some reason it was set to "Not configured." I went ahead and set it to "Enabled" but the trainers still disappear. I'll start running a full mal-ware scan of my system since I've noticed some other things that can register as false positives disappearing as well. I'm hoping it's not a problem with my Antivirus program since I really like it cause it's easy to configure and nothing is kept away from the user, unlike Comodo Security.
 

MrSkaizo

Staff
Staff member
Donor
YouTube Manager
Joined
Apr 28, 2014
Messages
1,797
I remember doing this before but for some reason it was set to "Not configured." I went ahead and set it to "Enabled" but the trainers still disappear.
Make sure in registry, value of policy is set as well (if you don't see it, create new one ) like below
Path -> "Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows Defender"
1540760291286.png

The trainer opened just fine; No Man's Sky? Really, what kind of pervert are you?! :p J/K.
:) heh

The only thing i could think of is you may have others 3rd programs installed that's affecting your trainers seriously (could be such as antispyware, super antivirus etc) or perhaps you forgot to disable some options in your current AV.

if it didn't disappeared then i would assume the temporary solution is to use newest trainer engine (1540760703195.png) that fix with false positive issues https://www.virustotal.com/#/file/37d12ac7efdb3550557973a87db370691c7a3f0cbadfc1deeeb0c6ea9db2ea89/detection

if happens to use some old trainers with issue you are having then just post in update section and no time later it gets eventually updated.
 
Top