1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Support us, Your donations help keep the Forum online and allow us to buy more Games.
    Please include Forum Username to help us upgrade your account , You could donate by sending payments to omoewtf@gmail.com directly if donation button doesnt work for you.
    Dismiss Notice

Can't open trainers

Discussion in 'Trainers Problems Reporting' started by benjimen978, Jun 19, 2017.

  1. benjimen978

    benjimen978 Member

    10
    3
    3
    I have mcafee, and it tries to block the download, I disable mcafee completely, and I am still unable to open the trainer ):
    I've tried everything I know, and still no luck.
    Any suggestions?
    Thanks
     




  2. zychi

    zychi New Member

    4
    0
    1
    Have windows 10 and the creators update? Seems to be an issue. I haven't found a way to fix it yet
     
  3. Brandon Lawson

    Brandon Lawson New Member

    2
    0
    1
    So its the Windows 10 creators update? I'm having an issue like this along with the error message "Insufficient system resources exist to run requested services."
     
  4. Kalas

    Kalas Super Staff Staff Member Donor

    2,750
    779
    163
    Hi,


    Please try to perform the following steps:


    1.Click Start, click Run, type regedit, and then click OK.

    2.Locate and then click the following registry subkey:


    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management


    3.On the Edit menu, point to New, and then click DWORD Value.

    4.In the New Value #1 box, type PoolUsageMaximum, and then press ENTER.

    5.Right-click PoolUsageMaximum, and then click Modify.

    6.In the Value data box, type 60, click Decimal, and then click OK.

    7.If the PagedPoolSize registry entry exists, go to step 8. If the PagedPoolSize registry entry does not exist, create it.


    To do this, follow these steps:


    •On the Edit menu, point to New, and then click DWORD Value.
    •In the New Value #1 box, type PagedPoolSize, and then press ENTER.

    8.Right-click PagedPoolSize, and then click Modify.

    9.In the Value data box, type ffffffff, and then click OK.

    10.Exit Registry Editor, and then restart the computer.




    Hope this helps!

    Best Regards
    Elytis Cheng

    Probably one of the answers, This is not the Trainer issue but your OS issue, try googling some other results with that error you mentioned.
     
    PoseidonAres likes this.
  5. benjimen978

    benjimen978 Member

    10
    3
    3
    Nah, windows 8.1
    It just started back in february too. I have mcafee disabled completely and firewall off but still no luck.

    Will do Kalas
    Thanks doods
     
  6. benjimen978

    benjimen978 Member

    10
    3
    3
    Mine won't do anything. I try to open it, like normal. And it just does nothing.

    Guessing some security thing on my pc updated and takes control over admin...
     

Share This Page