Support us, Your donations help keep the Forum online and allow us to buy more Games,Include forum name in donation or message it.

DonationButton

New texture for my UltraHD Doom Texture Pack

Hoover1979

Donor
Donor
Joined
Apr 24, 2014
Messages
304
Reaction score
101
After so much time off, due to health issues, I am proud to announce my latest UltraHD Doom Texture.
This is the skin and flesh texture with the bolted rusted metal border.
 



Important Announcement to All Users on MrAntiFun.net Click Here


Ad Note

Hoover1979

Donor
Donor
Joined
Apr 24, 2014
Messages
304
Reaction score
101

Hoover1979

Donor
Donor
Joined
Apr 24, 2014
Messages
304
Reaction score
101
This is a work in progress texture. I am not happy with the dripping blood so it's just a placeholder until I get the funds together to buy some dripping blood stock photos.
 

Hoover1979

Donor
Donor
Joined
Apr 24, 2014
Messages
304
Reaction score
101

Hoover1979

Donor
Donor
Joined
Apr 24, 2014
Messages
304
Reaction score
101
Does anyone else have all the images broken or is it just affecting me? Every image I come across on MrAntifun is replaced with a little blue/grey monitor icon with a red X in it indicating the image link is broken. This is the case not only on my threads but every thread I visit that hosts images.
 

Dundras

New Member
Joined
Mar 28, 2015
Messages
3
Reaction score
1
Does anyone else have all the images broken or is it just affecting me? Every image I come across on MrAntifun is replaced with a little blue/grey monitor icon with a red X in it indicating the image link is broken. This is the case not only on my threads but every thread I visit that hosts images.
same here ... ::( btw pretty nice stuff
 

Hoover1979

Donor
Donor
Joined
Apr 24, 2014
Messages
304
Reaction score
101
Thanks for confirming the broken image issue isn't just on my end, and thank's for the kind words regarding my work. :)
 

Dune Drifter

Top Donor
Donor
Joined
Feb 3, 2016
Messages
58
Reaction score
36
Does anyone else have all the images broken or is it just affecting me? Every image I come across on MrAntifun is replaced with a little blue/grey monitor icon with a red X in it indicating the image link is broken. This is the case not only on my threads but every thread I visit that hosts images.
I don't seem to get a problem

 

Dune Drifter

Top Donor
Donor
Joined
Feb 3, 2016
Messages
58
Reaction score
36
I don't seem to get a problem

I had to put your name over the top as it is your work

I use an imgur account
save the picture in my account,
find the picture location (ht tps ://i.imgur. com / SuOStVd.jpg) with no brackets or spaces
then use this format to add the picture
[ url=ht tps ://imgur. com/SuOStVd ][ img]ht tp://i.imgur. com/SuOStVd .jp g[ /img ][ /url ] (again remove the spaces)
if you can see it in preview, it worked

But if it is a small image just use
[ img ]ht tps ://i.imgur. com/SuOStVd.jpg[ /img ] (again remove all spaces)
 
Last edited:

MrSkaizo

Staff
Staff member
Donor
YouTube Manager
Joined
Apr 28, 2014
Messages
1,907
Reaction score
532
The reason why images got misplaced is because of unusual host for pics that it's not recognized in our proxy server even for direct link to be embedded, i may recommend uploading images directly over attachment as our capacity was recently increased a bit or use among known hosts like imgur for example which thanks to Dune for uploading them, here are decent img hosts if you still wonder.


I must say nice touch in art :) looks pretty neat and feels so slightly of alien texture, i really enjoyed the game and looking forward on new sequel.
 

Dune Drifter

Top Donor
Donor
Joined
Feb 3, 2016
Messages
58
Reaction score
36
As are mine, unfortunately the image links on deviantart don't seem to work when adding a picture, for example:



gives the following results





exactly the same image but one works, one doesn't.
 
Top