MrAntiFun + WeMod Partnership Announcement

Wasteland 2 patch 2.4.0.16 which is patch 5

Licker

Master Donor
Joined
Nov 23, 2014
Messages
88
Reaction score
19
If when you have time, and its not a priority, as I know you have lots to do. Could you update the trainer to work with Patch 5
I have the GOG version so its called 2.4.0.16.

The game is a bit of a pain to use trainers on as most of his games are like Baulders gate etc so I understand if the old trainer works for others just I am having issues.

If I make any changes the save becomes corrupted and does not load.
If you could take some time to try it in your game patch 5 I would appreciate it thanks in adavance.

Actually could a Mod please delete this thread I am just editing the save files its pretty easy so I dont really need a trainer for this game
 


MrAntiFun + WeMod Partnership Announcement

Last edited:

MrAntiFun

Staff member
Website Admin
Joined
Apr 20, 2014
Messages
16,968
Reaction score
34,137
Current trainer seems to be working fine on my game , whats the problem?.
 
Top