MrAntiFun + WeMod Partnership Announcement

Freeman Guerrilla Warfare Trainer

sdfggsh

New Member
Joined
Mar 15, 2019
Messages
1
Reaction score
1
Wemod doesn't detect the game.
Can we take all this to another platform? Wemod is just buggy shit
 

ghandi1

Master Donor
Joined
Oct 11, 2014
Messages
16
Reaction score
6
A new trainer is available! Download it now from WeMod If you already have WeMod installed, search for the game in the app.
Hi MAF
Please note that I am unable to activate the WEMOD trainer as it continuously gives me the message that I am running a 32 bit game and that the trainer is a 64 bit. This is incorrect as I am on a 64 bit OS and the game is from STEAM.
Please advise.
Many Thanks
 

brukerfavn

Member
Joined
Nov 24, 2018
Messages
12
Reaction score
4
Thanks, but as the guy above me:

Which exe file am i supposed to add? There's 2 and none of them seem to work with wemod. One appears to be the game exe and the other one is a necessary launcher exe.

The trainer can't find the game automatically and I have to add manually

G:\Games\Freeman Guerrilla Warfare\StartFGW.exe
(Opening this with WeMod gives an error message saying "We're having trouble starting or finding your opened game. Probably because this exe is a launcher exe for the other exe. Also I sometimes get the error saying "These cheats were made for the 64-bit version of the game. You're running the 32 bit version" (which is wrong)

This 32bit warning appears before I am able to even start the game, it appears when you are about to choose which screen resolution you want to start the game in.
Not working

or

G:\Games\Freeman Guerrilla Warfare\Freeman Guerrilla Warfare\Freeman Guerrilla Warfare.exe
(running this exe through wemod gives me a extra quick start of the game but the game looks and acts weird and you cant load saved games, doesnt work properly)
Not working


Neither seems to work
Running CODEX's lastest ("1.33")

I also tried earlier updates with the exact same result

Would probably work if wemod could identify that the launcher exe had opened the game exe. But you have to launch the game FROM wemod :/


Thanks for all your great work, but WeMod has its myriad of problems. Your old style trainers always worked flawlessly:(
Old style trainer would probably have detected the right exe running

I hope for a working version!

thanks MAF!
 
Last edited:
Top