Trainer Search


Jul 16, 2014
Reaction score
Hey guys,

After a short break from games I returned my cyber world and tried few new (for me) games. First, I got problem with Victor Vran v2.05 trainer with the same game version. I've steam (retail) version of the game.
Whenever I tried to start the trainer, UAC asked me if I wanna work it or not after I clicked "yes" nothing shows up. I mean trainer doesnt show up or start. I searched few forums including FAQ part of this forum. Here's the list of what I did;

Disabled UAC
Disabled + Removed any antivirus kind of program (including microsoft security essentials)
Unblock from the properties of the file (Windows Defender thing I think)
Used streams command "streams -s -d victorvrantrainer.exe" to remove streams which I read on microsoft help forum.
Run as administrator
Double checked versions of both game and the trainer
Renamed the trainer
Tried to work with compability mode for Win XP SP2 from properties
Also with the help of microsoft faq forum I tried some changes on regedit and gpedit.msc (Changed back to original settings later)

I did all of these mixed (not in specific order). Even I did all of them together. But still trainer just doesnt start or show up.

Then I tried to start another trainer which I got from here but same thing again. I had this 2nd trainer working before.

Even did full scans for regedit files, drivers, windows errors, malwares, viruses etc. Both online and with few different programs like AVG, Advanced Systemcare, Norton, Kaspersky, Some IOBit stuff, Adware etc..

The thing I had all trainers working before, but now none of them working. Also some trainers from different sites are still working fine.

Here's my system:

Win 7 Ultimate x64
Got all the drivers and shit updated including Bios.
Intel i7 - 4770K Cpu 3.5 GHZ
16 GB Ram
256 GB SSD HDD (For only windows in it)
2 x 1 TB SATA HDDS (For games and achieve shit)
Nvidia GeForce GTX 760 4GB Video Card
Gigabyte Tech. G1 Sniper Z97 Main Board
USB Audio Speakers

I just cant understand for a while trainers were working fine but after sometime even nothing changed (No format, nothing new or changed) why they stopped working...
I'm completely out of ideas right now. If nothing new comes up, I'll simply format just for the trainer :)

If u can help me, I promise to send vodka lemon and high fives to anyone who helped ;)