Trainer Search


New Member
Dec 3, 2014
Reaction score
Hello, I have been mainly trying to get a trainer for Prison Architect but when I got the zip file down if I try to open it gives me an error. At first I thought it may be my program to unzip so I reinstalled it and nothing, then I tried others with the same outcome. So I thought maybe it was just that one file for alpha 34a and I tried ones for other alphas which had the same problem, Then I tried ones for countless other games which also did not work. I have no clue what is going on!

I have also tried getting them on different browsers, turned off firewall and other virus stuff. What keeps happening is I can download the file just fine, it is when i try to open that file it gives me an error.


Active Member
May 25, 2014
Reaction score
i use Opera. use open turbo in pull down menu
What i do is disable Virus checker for 10 Minutes then download file, unrar, then start vc, if opened trainer is moved to virus vault, open virus vault and restore and add to exclusions. works perfect.
Never had a virus problem with any files by Mrantifun, so i trust this site without a virus checker.