MrAntiFun + WeMod Partnership Announcement

Plague Inc: Evolved Trainer Not Compatible

RumpleForeSkiin

New Member
Joined
Jul 24, 2014
Messages
7
Reaction score
0
The latest version of the Plague Inc trainer (v0.8.6.3) is not compatible with the latest of version of the game. (v.0.8.6.7)

When you attempt to activate anything on the trainer, it immediately crashes/lags.

I own the Steam version of the game.
 


MrAntiFun + WeMod Partnership Announcement

MrSkaizo

Staff
Staff member
Donor
YouTube Manager
Joined
Apr 28, 2014
Messages
1,916
Reaction score
559
The latest version of the Plague Inc trainer (v0.8.6.3) is not compatible with the latest of version of the game. (v.0.8.6.7)

When you attempt to activate anything on the trainer, it immediately crashes/lags.

I own the Steam version of the game.
i played an hour so far i don't see any crash/problems.

Edit: Topic Closed and Moved to Completed due to inactivity
 
Last edited:
Top