MrAntiFun + WeMod Partnership Announcement

Trainer Search

Ryszard

New Member
Joined
May 30, 2014
Messages
4
Reaction score
2
Okay, I don't know what's going on with MrAntiFun's trainers of late, but for a while now, any time I run them, they get automatically deleted. As in without pop-ups, warnings or anything. Soon as I do, they vanish, as if deleted, but without trace. I've searched my AV vaults, nothing there.

I've ran them with AV and Firewalls down, same deal, run and instant vanish. Even if I right click into the menu to look at options etc, it triggers a delete/vanish. And it's only MAF trainers that are doing this.Which is annoying because his are the best, I've used them for a while till I stopped gaming for a bit. And now I'm back, I have this problem. Anyone know what gives?

Note, I always run in Admin mode, I've tested with AV's, Firewall, etc all turned off. No dice. The only time the trainers run is in safe-mode, so I know they aren't damaged etc.
 


MrAntiFun + WeMod Partnership Announcement

Ronhis

Catman
Donor
Joined
May 5, 2014
Messages
314
Reaction score
101
If you save the trainer to the same place every time try a new save location as it may be a corrupt part of the hard drive, check you don't have windows defender or some other security software like a spyware remover running as well as your av, just a couple suggestions might help but sounds like an unusual one to fix.

ps. when you say disappear does it actually delete? Have you checked task manager to see if it is still running in the processes?
 

Ryszard

New Member
Joined
May 30, 2014
Messages
4
Reaction score
2
If you save the trainer to the same place every time try a new save location as it may be a corrupt part of the hard drive, check you don't have windows defender or some other security software like a spyware remover running as well as your av, just a couple suggestions might help but sounds like an unusual one to fix.

ps. when you say disappear does it actually delete? Have you checked task manager to see if it is still running in the processes?

I've tried it in different folders, and on different drives on the computer, same deal. And by delete, I mean when I execute (Double click or right click, run as admin, either way) the exe vanishes and depending what method I'm using I get a popup telling me windows cannot find "Whatever drive name\whatever folder name\whatever trainer name" and I should check I typed the name correctly and try again. Other times I don't even get that message, it just vanishes, with nothing else happening.

There's no indication from the task manager that it ever even started let alone is still running.

I've shut off my AV's, my firewall, my anti-malware programs and everything I can think off (And I do mean right off, they don't appear in task manager). This is really annoying me as there is no way I know off to trace the source that's deleting the exe.
 

Ronhis

Catman
Donor
Joined
May 5, 2014
Messages
314
Reaction score
101
I've tried it in different folders, and on different drives on the computer, same deal. And by delete, I mean when I execute (Double click or right click, run as admin, either way) the exe vanishes and depending what method I'm using I get a popup telling me windows cannot find "Whatever drive name\whatever folder name\whatever trainer name" and I should check I typed the name correctly and try again. Other times I don't even get that message, it just vanishes, with nothing else happening.

There's no indication from the task manager that it ever even started let alone is still running.

I've shut off my AV's, my firewall, my anti-malware programs and everything I can think off (And I do mean right off, they don't appear in task manager). This is really annoying me as there is no way I know off to trace the source that's deleting the exe.
Read a few forums and all point to this series of events --
Hi,

The issue can be caused by following factors:

1. Virus.

2. Your Anti-Virus applications may detect the exe file as virus and have the policy to delete virus automatically.

Therefore, you can try these methods to determine the issue.

1. Running your security applications to scan your system to check whether there are viruses in your system.

2. Boot your system into Clean Boot Mode to check whether your Anti-Virus applications delete the exe file. (which I believe you have done and it did not delete it)

3. If above methods failed to help you, you can run resource monitor to detect which process did the track.

Option 2 I added that you have done it by your first comment so try the other 2 and might I suggest running the antivirus in safe mode because its more thorough that way. Hope you have some luck with this and this helps out.
 

SaGe

Super Donor
Joined
May 1, 2014
Messages
197
Reaction score
31
Sounds like a default action selected by your anti-virus. you may have prompts removed/disabled. I have the same issue when I download but they are put in to a folder with in my anti-virus application where I can then clear it and add an exception for future scans.

What anti-virus option are you using?
 

Steve Wabbajack

New Member
Joined
May 30, 2015
Messages
1
Reaction score
0
Okay, I don't know what's going on with MrAntiFun's trainers of late, but for a while now, any time I run them, they get automatically deleted. As in without pop-ups, warnings or anything. Soon as I do, they vanish, as if deleted, but without trace. I've searched my AV vaults, nothing there.

I've ran them with AV and Firewalls down, same deal, run and instant vanish. Even if I right click into the menu to look at options etc, it triggers a delete/vanish. And it's only MAF trainers that are doing this.Which is annoying because his are the best, I've used them for a while till I stopped gaming for a bit. And now I'm back, I have this problem. Anyone know what gives?

Note, I always run in Admin mode, I've tested with AV's, Firewall, etc all turned off. No dice. The only time the trainers run is in safe-mode, so I know they aren't damaged etc.

I am having a similar problem, except i get an error window saying that windows cannot find the file location.
 

DingoFox

New Member
Joined
Mar 14, 2017
Messages
2
Reaction score
1
Ok here is the problem.

bad news there is no solution. all trainers in windows 10 with the creators update can no longer run no cd patches and trainers they are automatic deleted if you try and the file is reported to microsoft for charges against you for piracy i repeat do not run trainers and no cd patches in the creators update in windows 10 you will get banned or your system activation will be terminated
 

nealosis

Member
Joined
Apr 2, 2015
Messages
10
Reaction score
0
Ok here is the problem.

bad news there is no solution. all trainers in windows 10 with the creators update can no longer run no cd patches and trainers they are automatic deleted if you try and the file is reported to microsoft for charges against you for piracy i repeat do not run trainers and no cd patches in the creators update in windows 10 you will get banned or your system activation will be terminated

hahahaha... I needed that.

The actual solution is to whitelist your games directory in Windows Defender. For example, I put all my games on D:\Games so I whitelist the entire directory and I'm good to go. I place each game's trainer in the same directory as the game's main EXE.
 
Top